Installing and Updating

Requirements

Make sure your system meets the minimum requirements:

  • ExpressionEngine 3.1 or later (An EE 2-compatible version is available on Devot:ee as a legacy download)

Installing Wygwam

  1. Upload the system/user/addons/wygwam folder to system/user/addons/
  2. Upload the themes/user/wygwam/wygwam folder to themes/user/
  3. Go to Developer Tools → Add-On Manager and click the “Install” button next to “Wygwam” in the Third Party Add-Ons section

Updating Wygwam

  1. Upload the system/user/addons/wygwam folder to system/user/addons/, overwriting the old one
  2. Upload the themes/user/wygwam/wygwam folder to themes/user/, overwriting the old one
  3. Go to Developer Tools → Add-On Manager and click the “Update to X.Y.Z” button next to “Wygwam” in the Third Party Add-Ons section
  4. Clear your browser’s cache